Thursday, August 30, 2012

Again, I sign on my blog, ready to do a new Post.
And when I try to add a picture....
it sits and spins!
Yesterday, I did as Vee suggested and totally emptied
my cache.  Boy, there was alot to delete. I shut it down
several times, but that didn't work.  In my frustration
I turned my computer off for the night and thought
maybe it will be better in the morning.
Nope!
I use Goggle Chrome as my browser.  One of the
suggestions for this problem is to change browsers.
I'm curious....
If you are a Google Chrome user, are you having this problem?
If you are not a Google Chrome user, which browser do you prefer?
Thanks for your suggestions!
Have a wonderful day....our heat is back today we are supposed to be in the 90's!

3 comments:

  1. Hope it gets corrected soon! Have a great day!

    ReplyDelete
  2. Oh that's too bad. Do you mean that when you went to your Internet tools and cleared the browsing data your computer just went round and round? Sounds as if it may be time to call in a friendly geek. Is your hubby savvy with the computer? One of your girls? I am blessed to have a tech savvy son and a tech savvy niece.

    ReplyDelete
  3. I wonder if you've reached your limit on uploading pics through blogger.
    Evidently you only get so much free storage space for pictures. I think its 1GB.
    I pay $20-$25 (can't remember) once a year so that I can have enough space to
    upload my large pixel images. If you go to Picasa web-albums and use your
    blogger username and password, I think you can see how storage you have left.
    You can see your limit and used bar. This is only a suggestion, I certainly
    don't want to steer you in the wrong direction.

    ReplyDelete

I would enjoy hearing from you!

Related Posts Plugin for WordPress, Blogger...